Llamada de teléfono corta la conexión de sonido en Android Auto

Scuba

Forero Activo
Vehículo/s
Toyota Yaris Cross Style Plus Rojo Emoción
Aunque la verdad no recibo muchas llamadas de teléfono (ahora todo el mundo envía "wasaps") y tampoco me gusta mucho hablar por el teléfono mientras conduzco (me despisto más de lo que me gustaría de la conducción), en la última semana he recibido dos llamadas de teléfono mientras conducía utilizando Google Maps y cuando ha finalizado la llamada de teléfono el sonido de las indicaciones de Google Maps no ha vuelto a los altavoces del coche... Se ha quedado "como desconectado" y las indicaciones salían por el teléfono móvil desconectandose de Android Auto.

No se si os ha sucedido a algun@, el tema es que hasta que no has parado el coche y has vuelto a arrancar no vuelve a la normalidad. En ciudad puedes parar el coche en un semáforo y volver a arrancar, pero el sábado me paso en carretera y la música incluso que iba escuchando ya no salía por el coche y salía por el teléfono junto con las indicaciones del navegador.

¿Os ha sucedido?
 

acantarero65

Forero Novato
Vehículo/s
Toyota Yaris cross (adventure)
Desde ayer me ocurre lo mismo y no lo he podido solucionar. Antes iba bien, eso no ocurría.
 

Scuba

Forero Activo
Vehículo/s
Toyota Yaris Cross Style Plus Rojo Emoción
Desde ayer me ocurre lo mismo y no lo he podido solucionar. Antes iba bien, eso no ocurría.
Como comento, no suelo recibir llamadas al móvil pero ya me ha ocurrido en dos ocasiones.
  • Estoy con el navegador funcionando normal (sonido por los altavoces, bajando el volumen de la música cuando habla...).
  • Entra una llamada de móvil.
  • Hablo sin ningún problema.
  • Acabo la llamada.
  • El navegador y la música siguen funcionando pero a través del teléfono que lo suelo llevar donde está ubicado el cargador inalámbrico.
  • Como el volumen del teléfono lo tengo siempre a tope, se oye bastante y la primera vez me sorprendió porque pensé que estaba sonando por los altavoces.
  • A partir de ese momento no se recupera la conexión del teléfono en los altavoces, la imagen si porque la aporta android del teléfono al vehículo, pero el sonido ya no.
  • Hasta que no paras el motor, vuelves a arrancar y vuelve a conectar no hay nada que hacer.
  • El móvil es un Xiaomi Redmi 9 pro con android 11 y no ha dado ningún problema salgo alguna vez que no ha conectado.
Imagino que por lo que comentas ¿es lo mismo que te sucede?
 

Friky

Forero Activo
Vehículo/s
Toyota Yaris cross style plus
La semana pasada me sucedió lo mismo y lo he solucionado desvinculando el móvil del coche y volviéndolo a vincular, también tengo un Xaomi 9, de momento no me a vuelto a fallar
 

Scuba

Forero Activo
Vehículo/s
Toyota Yaris Cross Style Plus Rojo Emoción
La semana pasada me sucedió lo mismo y lo he solucionado desvinculando el móvil del coche y volviéndolo a vincular, también tengo un Xaomi 9, de momento no me a vuelto a fallar
Pues muchas gracias Friky!! mañana mismo lo hago 👍🏻👍🏻👍🏻
 

braion

Forero Novato
Vehículo/s
Yaris s-edition (125 cv, gasolina)
Por si aporta algo, a veces es debido a actualizaciones de las APP del móvil. Y si se actualizan en automático, ni nos enteramos. Por eso, si antes funcionaba y ahora no, volver a vincular APP al dispositivo es una opción sencilla. El apagar y volver a encender de toda la vida, vaya...

En algún sitio he leido que con los móviles, es bueno forzar el apagado de vez en cuando y esperar un poco antes de volver a encenderlo, para que ciertas actualizaciones funciones correctamente. Yo solo lo hacía si me quedaba sin batería...

SALUDos
 

Scuba

Forero Activo
Vehículo/s
Toyota Yaris Cross Style Plus Rojo Emoción
Por si aporta algo, a veces es debido a actualizaciones de las APP del móvil. Y si se actualizan en automático, ni nos enteramos. Por eso, si antes funcionaba y ahora no, volver a vincular APP al dispositivo es una opción sencilla. El apagar y volver a encender de toda la vida, vaya...

En algún sitio he leido que con los móviles, es bueno forzar el apagado de vez en cuando y esperar un poco antes de volver a encenderlo, para que ciertas actualizaciones funciones correctamente. Yo solo lo hacía si me quedaba sin batería...

SALUDos
Vamos a utilizar las soluciones sencillas que comentais (y) 🚗
 

tijunoi

Forero Activo
Vehículo/s
Yaris Cross Style Plus Blanco Perlado Iceberg
La implementación de Android Auto/Carplay del TSC es de las peores que he visto. Tengo problemas parecidos (entre otros). Otra cosa que ayuda a veces, como dices cuando no puedes parar el coche, que sepas que puedes reiniciar el multimedia sin apagar el coche, manteniendo pulsado el botón HOME del multimedia. Si las luces están encendidas, es probable que cuando mantengas pulsado la pantalla se ponga negra, pero si sigues manteniendo pulsado, llegará un punto que se volverá a encender y aparecerá el mensaje de reiniciando.
 

Scuba

Forero Activo
Vehículo/s
Toyota Yaris Cross Style Plus Rojo Emoción
La implementación de Android Auto/Carplay del TSC es de las peores que he visto. Tengo problemas parecidos (entre otros). Otra cosa que ayuda a veces, como dices cuando no puedes parar el coche, que sepas que puedes reiniciar el multimedia sin apagar el coche, manteniendo pulsado el botón HOME del multimedia. Si las luces están encendidas, es probable que cuando mantengas pulsado la pantalla se ponga negra, pero si sigues manteniendo pulsado, llegará un punto que se volverá a encender y aparecerá el mensaje de reiniciando.
Pues muchas gracias tijunoi llevo con él aproximadamente 5000 km y si es cierto que se ha desconectado en alguna ocasión además de lo que he comentado de las llamadas. Tengo en cuenta el "reiniciado" con la tecla home a partir de ahora cuando surja alguna incidencia así (y) (y) muchas gracias de nuevo!!!
 
Arriba Pie