Desconexión Android Auto cuando el móvil no tiene cobertura

Moncho

Forero Activo
Vehículo/s
Solicitado Toyota Y. Cross Premiere Edition
Hola

En las zonas donde no hay cobertura de móvil Android Auto se desconecta y para que se vuelva a conectar cuando hay cobertura no lo hace automáticamente. Tengo que hacerlo yo desde la pantalla del sistema multimedia. Una vez conectado de nuevo si llevaba Waze como navegador vuelve a recuperar el destino por sí solo y a continuar proporcionando información. ¿Es esto normal?
 

Fochus

Forero Experto
Hola

En las zonas donde no hay cobertura de móvil Android Auto se desconecta y para que se vuelva a conectar cuando hay cobertura no lo hace automáticamente. Tengo que hacerlo yo desde la pantalla del sistema multimedia. Una vez conectado de nuevo si llevaba Waze como navegador vuelve a recuperar el destino por sí solo y a continuar proporcionando información. ¿Es esto normal?
Este verano después de la última actualización del TSC me pasó igual. Pero no me ha vuelto a pasar. Desde entonces me han saltado 2 actualizaciones de Android Auto.
 

Enzu

Forero Novato
Vehículo/s
Yaris Cross Premiere Edition
Me pasa lo mismo con mi Xiaomi, estuve buscando e intentando aplicar soluciones y absolutamente nada. Al final me tuve que rendir al cable.

Por casualidad, ¿De qué marca es tu teléfono?
 

Moncho

Forero Activo
Vehículo/s
Solicitado Toyota Y. Cross Premiere Edition
Por casualidad, ¿De qué marca es tu teléfono?
[/QUOTE]

Xiaomi
 

Rubén_M

Forero Experto
Vehículo/s
Toyota Yaris Cross
A mi también me pasa pero hay veces en que es muy aleatorio y otras que es continúo. También tengo un Xiaomi y como se acerca la fecha del cambio de móvil me preguntaba si otras marcas con sistema operativo Android tienen menos problemas a la hora de mantener una conexión estable?
 
Arriba