Conexión móvil inalámbrica

Mar

Forero Habitual
Cuando enchufas el cable solo funciona android auto y las aplicaciones que tienes en la pantalla .Para conectar bluetooth debes quitar el cable. Por lo menos asi funciona el mio (Yaris 120 H)
Sisi, la conexión que digo que salta es la inalámbrica.. con cable no lo he probado aún.. pero lo que quiero es que funcione la inalámbrica.. que para eso está.. 😓

Gracias igualmente por el consejo @PiruYaris
 

298545

Forero Novato
Al mío también se le "pierde" la agenda de tlfn y solo me pone los números. Según me dijo un amigo si el bluetooth pasa por zonas donde hay redes LAN o repetidores potentes de internet causa interferencias en el bluetooth y pierde momentáneamente la señal. Un saludo Mar.
 

Cap.SadWing

Forero Habitual
Ubicación
Madrid
Vehículo/s
Yaris Cross Style Plus
Parece que los Android dan problemas reiteradamente con la conexión inalámbrica de nuestros Yaris. Es posible que debido a la enorme variedad de versiones de S.O. Android, diferentes modelos de móviles y diferentes entornos, máscaras y capas de soft usadas por los diferentes fabricantes.

iOS de Apple, aunque no es mano de santo, tiene algunos problemillas, pero no tantos, a mí no me ha fallado casi nunca, siempre funciona OK inalámbricamente. "Ole" por la "manzanita mordida". Un solo hardware y software cerrado simplifica su uso e implementación por el fabricante de automóviles y minimiza riesgos. Siento que os esté causando problemas a los de Android, pero no creo que el problema sea exclusivamente de Toyota Smart Connect.

Son demasiadas variables a tener en cuenta por parte de Toyota (TSC) cuando se selecciona un móvil Android. Un Samsung se parece como un huevo, a una castaña, a un Xiaomi o a un Oppo incluso con la misma versión de Android, por culpa de la capa de software que aplica el fabricante y eso causa problemas, lo sé. Espero que todo se os resuelva pronto.
 

Mar

Forero Habitual
Yo creo que los samsung, a pesar de ser android también, dan menos problemas..

Desconecté el móvil de mi hermana pero antes le di a conectar sin querer y se conectó.. a pesar que mi hermana no estaba ni en el coche y, tampoco su móvil, claro jajaja

A pesar de haberlo desconectado, reiniciar el móvil y demás, al entrar en el garaje a la vuelta de lavarlo, volvió a perder la conexión.. y no lo entiendo ya que es capaz de conectarse dentro sin problema al encender el coche..

Supongo que Apple da menos problemas por lo que comentas, pero también creo que tienen mejor implementación para algunas capas que para otras, a pesar del so..
 

Jimmy

Forero Activo
Vehículo/s
Toyota Yaris Cross Style Plus
A mi solo se me desconectó una vez los primeros dias. Lo desvinculé y volví a emparejarlo de nuevo, desde entonces no ha vuelto a fallar. Utilizo básicamente spotify y a veces el maps, sin problemas. Llamadas creo que sólo me ha entrado una en mes y medio. Tengo android con un Samsung nuevo.
 

Mar

Forero Habitual
A mi solo se me desconectó una vez los primeros dias. Lo desvinculé y volví a emparejarlo de nuevo, desde entonces no ha vuelto a fallar. Utilizo básicamente spotify y a veces el maps, sin problemas. Llamadas creo que sólo me ha entrado una en mes y medio. Tengo android con un Samsung nuevo.
A mí creo que es lo último que me falta, desvincularlo.. hoy no lo hice porque pensé que lo había conseguido hasta que entré en el parking.. 😓

El próximo día lo desvinculo y a ver qué.. pero creo que samsung da menos problemas que el resto.. el de mi hermana no se nos ha desconectado en ningún momento y el móvil es relativamente nuevo pero no de los últimos..

El mío, un xiaomi recién salido al mercado en abril, se desconecta continuamente.. probaré la desvinculación, a ver si así hay suerte..

Gracias @Jimmy!! 😊
 

Rubén_M

Forero Habitual
Vehículo/s
Toyota Yaris Cross
@tijunoi , actualizado está.. pero ayer me perdió la conexión bastantes veces.. es por qué es Xiaomi? Me quedé sin batería y con el de mi hermana, que es Samsung, no pasó (al menos en 20km que fue lo que tardamos en llegar)..

Están los dos vinculados pero yo entiendo que eso no debería provocar problemas ya que el mío está puesto para "desbloquear" y lo detecta como principal.. pero no sé porqué pierde tanto la inalámbrica.. quería haber probado qué pasaba con cable, pero me lo dejé en casa..

Reinicié el móvil y borré predeterminados y caché de la apk de android auto pero también se desconectó después.. alguna sugerencia para poder probar?

Gracias compi!!
Mar, a mi me pasa igual pero cuando dejo puesta en la pantalla la aplicación Google maps, sin rumbo alguno sólo la proyección, parece que no se desconecta, almenos hoy de Palamós a Girona no se ha desconectado 😂
Es un rollo patatero que se desconecte cada dos por tres...
 

Roscharch

Forero Activo
Vehículo/s
Toyota Yaris Cross
Yo lo conecto de forma inalámbrica también, pero tengo iPhone. Me ha dado problema en alguna ocasión porque al arrancar el coche alguna vez no se conectaba por CarPlay, aunque apagando y encendiendo el coche se solucionaba. De momento toco madera porque desde hace ya un tiempo no ha vuelto a pasar, quizás se soluciono con alguna actualización.

Pero una vez conectado y durante un viaje nunca he tenido problemas.
 

Mar

Forero Habitual
Mar, a mi me pasa igual pero cuando dejo puesta en la pantalla la aplicación Google maps, sin rumbo alguno sólo la proyección, parece que no se desconecta, almenos hoy de Palamós a Girona no se ha desconectado 😂
Es un rollo patatero que se desconecte cada dos por tres...
El problema es que si quieres android auto es pa que también pueda ponerte la música, llamar si es necesario.. y es un rollo que se desconecte y que no retome la conexión solo.. porque si es por cobertura, lo compro, pero luego tendría que volver..

Y sigo pensando que debería funcionar con cobertura 0 la transmisión, por ejemplo, de la música, aunque no te permitiera llamar al no tener cobertura..

A mí hoy, de Platja d'Aro a Girona se me ha desconectado, en cambio por la mañana que no quería conectarlo porque quería escuchar la música por usb y que solo se conectara el móvil por bluetooth, no se desconectaba ni a la de 3 😂😂😂

Hace lo que le apetece.. tiene vida propia 🙈🙈 😂

Ayer (que al fin llegó el protector de goma del maletero después de 8 meses y medio de mi pedido del coche), me dijo el del taller que creía que había una actualización pero que no me aparecía aún.. que solo podía hacerme lo de las ventanillas con la llave.. (yo creo que no quiso entretenerse 5min de más, pero bueno..), a ver cuando vaya la próxima si tengo más suerte.. 😓🤷🏻‍♀️🤦🏻‍♀️

Pero una vez conectado y durante un viaje nunca he tenido problemas.
Ese es el rollo, que se desconecte en mitad del viaje porque obviamente no tienes que entretenerte en buscar la conexión en ese momento.. y te quedas colgao.. 😓
 

Rubén_M

Forero Habitual
Vehículo/s
Toyota Yaris Cross
El problema es que si quieres android auto es pa que también pueda ponerte la música, llamar si es necesario.. y es un rollo que se desconecte y que no retome la conexión solo.. porque si es por cobertura, lo compro, pero luego tendría que volver..

Y sigo pensando que debería funcionar con cobertura 0 la transmisión, por ejemplo, de la música, aunque no te permitiera llamar al no tener cobertura..

A mí hoy, de Platja d'Aro a Girona se me ha desconectado, en cambio por la mañana que no quería conectarlo porque quería escuchar la música por usb y que solo se conectara el móvil por bluetooth, no se desconectaba ni a la de 3 😂😂😂

Hace lo que le apetece.. tiene vida propia 🙈🙈 😂

Ayer (que al fin llegó el protector de goma del maletero después de 8 meses y medio de mi pedido del coche), me dijo el del taller que creía que había una actualización pero que no me aparecía aún.. que solo podía hacerme lo de las ventanillas con la llave.. (yo creo que no quiso entretenerse 5min de más, pero bueno..), a ver cuando vaya la próxima si tengo más suerte.. 😓🤷🏻‍♀️🤦🏻‍♀️



Ese es el rollo, que se desconecte en mitad del viaje porque obviamente no tienes que entretenerte en buscar la conexión en ese momento.. y te quedas colgao.. 😓
No sé si también tendrá que ver con el movil... Yo tengo Xiaomi pero he conectado un Samsung y no se colgaba 😓
 

Mar

Forero Habitual
No sé si también tendrá que ver con el movil... Yo tengo Xiaomi pero he conectado un Samsung y no se colgaba 😓
Sí.. estoy segura que tiene que ver.. está más preparado para iOs y para capas como One Ui.. las demás capas creo que dan más problemas..

Es una pena.. porque además mi móvil es (relativamente) nuevo (de abril) y no tengo pensamiento de cambiarlo.. veremos.. pero sí, parece que la capa de Samsung la reconoce mejor y no tiene tantos saltos.. si los tiene, claro..

De todas formas, a ver si cuando lo conecten a la máquina y lo actualicen, deja ya de dar esos saltos..
 
Arriba Pie